Keep alive signal not received from Europe-Live Equipment Information (public)
Incident Report for Schindler Services
Resolved
Due to the large number of messages, all memory services were full. The service was scaled up, the problem was fixed.
Posted Nov 19, 2024 - 06:57 UTC
Investigating
Europe-Live Equipment Information (public) on environment Production not sending keep alive
Posted Nov 18, 2024 - 22:17 UTC
This incident affected: Europe - CoLab APIs (Live Equipment Information).